Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3527

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3527
Last Modified 07 Mar 2011 09:38:50
Published 11 Jul 2006 08:05:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3527

Summary

Multiple PHP remote file inclusion vulnerabilities in BosClassifieds Classified Ads allow remote attackers to execute arbitrary PHP code via a URL in the insPath parameter to (1) index.php, (2) recent.php, (3) account.php, (4) classified.php, or (5) search.php.

Vulnerable Systems

Application

  • Bosdev Bosclassifieds Classified Ads


References

VUPEN - ADV-2006-2807

BID - 18883

MISC - http://www.jaascois.com/exploits/18602018/

SECTRACK - 1016447

XF - bosclassifieds-multiple-scripts-file-include(27662)

OSVDB - 27318

OSVDB - 27317

OSVDB - 27316

OSVDB - 27315

OSVDB - 27314

SECUNIA - 21056


Last Updated: 27 May 2016 10:43:02