Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3550

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3550
Last Modified 07 Mar 2011 09:38:53
Published 12 Jul 2006 08:05:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3550

Summary

Multiple cross-site scripting (XSS) vulnerabilities in F5 Networks FirePass 4100 5.x allow remote attackers to inject arbitrary web script or HTML via unspecified "writable form fields and hidden fields," including "authentication frontends."

Vulnerable Systems


References

VUPEN - ADV-2006-2678

BID - 18799

BUGTRAQ - 20060704 [scip_Advisory 2352] F5 FirePass 4100 prior 6.x multiple Cross Site Scripting

MISC - http://www.scip.ch/cgi-bin/smss/showadvf.pl?id=2352

SECTRACK - 1016431

XF - firepass-multiple-xss(27547)

SREASON - 1237


Last Updated: 27 May 2016 10:43:02