Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3606

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3606
Last Modified 07 Mar 2011 09:39:05
Published 18 Jul 2006 11:46:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3606

Summary

Unspecified vulnerability in Sun Solaris X Inter Client Exchange library (libICE) on Solaris 8 and 9 allows context-dependent attackers to cause a denial of service (application crash) to applications that use the library.

Vulnerable Systems

Operating System

  • Sun Solaris 8.0

  • Sun Solaris 9.0


References

SUNALERT - 102503

VUPEN - ADV-2006-2800

XF - solaris-libice-dos(27734)

BID - 18974

SECTRACK - 1016495

SECUNIA - 21048


Last Updated: 27 May 2016 10:43:04