Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3673

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2006-3673
Last Modified 07 Mar 2011 09:39:11
Published 18 Jul 2006 11:47:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3673

Summary

nNetObject.cpp in Armagetron Advanced 2.8.2 and earlier allows remote attackers to cause a denial of service (application crash) via a large owner value, which causes an assert error.

Vulnerable Systems

Application

  • Armagetron Advanced 0.2.7.0

  • Armagetron Advanced 0.2.8.2


References

VUPEN - ADV-2006-2836

SECUNIA - 21093

MISC - http://aluigi.altervista.org/adv/atrondos-adv.txt

XF - armagetron-nnetobject-dos(27787)

BID - 19015

SREASON - 1239


Last Updated: 27 May 2016 10:43:06