Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3691

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2006-3691
Last Modified 05 Sep 2008 05:07:48
Published 21 Jul 2006 10:03:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2006-3691

Summary

Multiple SQL injection vulnerabilities in VBZooM 1.11 and earlier allow remote attackers to execute arbitrary SQL commands via the UserID parameter to (1) ignore-pm.php, (2) sendmail.php, (3) reply.php or (4) sub-join.php.

Vulnerable Systems

Application

  • Vbzoom 1.11


References

BID - 18937

BUGTRAQ - 20060711 VBZooM <=V1.11 " ignore-pm.php" SQL Injection

BUGTRAQ - 20060711 VBZooM <=V1.11 " reply.php" SQL Injection

BUGTRAQ - 20060711 VBZooM "sendmail.php" SQL Injection

BUGTRAQ - 20060711 VBZooM <=V1.11 "sub-join.php" SQL Injection

XF - vbzoom-userid-sql-injection(42254)

BUGTRAQ - 20080507 VBZooM <=V1.11 "reply.php" SQL Injection Vulnerability

OSVDB - 28254

SREASON - 1244


Last Updated: 27 May 2016 10:43:06