Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3756

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2006-3756
Last Modified 07 Mar 2011 09:39:24
Published 21 Jul 2006 10:03:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2006-3756

Summary

Cross-site scripting (XSS) vulnerability in Geeklog 1.4.0sr4 and earlier, and 1.3.11sr6 and earlier, allows remote attackers to inject arbitrary web script or HTML via unspecified vectors when validating comments in (1) lib-comment.php (1.4.0sr4) or (2) comment.php (0.3.11sr6).

Vulnerable Systems

Application

  • Geeklog 1.3.11 Sr6

  • Geeklog 1.4.0 Sr4


References

CONFIRM - http://www.geeklog.net/article.php/geeklog-1.4.0sr5

SECUNIA - 21094

XF - geeklog-comment-xss(27813)

VUPEN - ADV-2006-2865

JVN - JVN#81108784


Last Updated: 27 May 2016 10:43:06