Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2006-3795

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2006-3795
Last Modified 07 Mar 2011 09:39:30
Published 24 Jul 2006 08:19:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2006-3795

Summary

Multiple cross-site scripting (XSS) vulnerabilities in DeluxeBB before 1.08 allow remote attackers to inject arbitrary web script or HTML via the (1) membercookie cookie in header.php and the (2) redirect parameter in misc.php.

Vulnerable Systems

Application

  • Deluxebb 1.07


References

XF - deluxebb-header-xss(27837)

XF - deluxebb-misc-xss(27836)

VUPEN - ADV-2006-2879

BID - 19052

BUGTRAQ - 20060718 DeluxeBB mutiple vulnerabilities

SECUNIA - 21116

SREASON - 1254

FULLDISC - 20060718 Advisory : DeluxeBB mutiple vulnerabilities


Last Updated: 27 May 2016 10:43:08