Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4063

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4063
Last Modified 07 Mar 2011 09:57:42
Published 30 Jul 2007 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4063

Summary

Multiple cross-site request forgery (CSRF) vulnerabilities in Drupal 5.x before 5.2 allow remote attackers to (1) delete comments, (2) delete content revisions, and (3) disable menu items as privileged users, related to improper use of HTTP GET and the Forms API.

Vulnerable Systems

Application

  • Drupal 5.0

  • Drupal 5.1

  • Drupal 5.1 Rev1.1


References

BID - 25099

CONFIRM - http://drupal.org/files/sa-2007-017/advisory.txt

XF - drupal-formsapi-csrf(35639)

VUPEN - ADV-2007-2697

SECUNIA - 26224

OSVDB - 37898


Last Updated: 27 May 2016 10:45:46