Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4068

Overview

Vulnerability Score 5.8 5.8
CVE Id CVE-2007-4068
Last Modified 15 Nov 2008 01:55:11
Published 30 Jul 2007 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4068

Summary

Multiple SQL injection vulnerabilities in Webyapar 2.0 allow remote attackers to execute arbitrary SQL commands via (1) the kat_id parameter to the default URI in a download action or (2) the id parameter to the default URI in a duyurular_detay action.

Vulnerable Systems

Application

  • Webyapar 2.0


References

BID - 25061

MILW0RM - 4224

OSVDB - 37132

OSVDB - 37131

XF - webyapar-multiple-sql-injection(35603)


Last Updated: 27 May 2016 10:45:46