Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4071

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4071
Last Modified 15 Nov 2008 01:55:12
Published 30 Jul 2007 01:30:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4071

Summary

Multiple cross-site scripting (XSS) vulnerabilities in uploader/index.php in Webbler CMS before 3.1.6 allow remote attackers to inject arbitrary web script or HTML via the (1) page or (2) login parameter.

Vulnerable Systems

Application

  • Tincan Webbler Cms 3.1.4


References

BUGTRAQ - 20070724 PR07-18: Cross-site Scripting (XSS) / HTML injection on Webbler CMS admin login page (1)

BUGTRAQ - 20070724 PR07-19: Cross-site Scripting (XSS) / HTML injection on Webbler CMS admin login page (2)

MISC - http://www.procheckup.com/Vulner_2007.php

MISC - http://tincan.co.uk/?lid=1975

OSVDB - 37133

SREASON - 2946


Last Updated: 27 May 2016 10:45:46