Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4101

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-4101
Last Modified 15 Nov 2008 01:55:35
Published 31 Jul 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4101

Summary

Multiple PHP remote file inclusion vulnerabilities in Madoa Poll 1.1 allow remote attackers to execute arbitrary PHP code via the Madoa parameter to (1) index.php, (2) vote.php, and (3) admin.php.

Vulnerable Systems

Application

  • Global Centre Aplomb Poll 1.1


References

BID - 25138

BUGTRAQ - 20070730 Madoa Poll v1.1 Remote File Include Vulnerabilities

VIM - 20070731 true: Madoa RFI

OSVDB - 37264

OSVDB - 37263

OSVDB - 37262

SREASON - 2937


Last Updated: 27 May 2016 10:45:46