Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4107

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4107
Last Modified 07 Mar 2011 09:57:49
Published 31 Jul 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4107

Summary

SQL injection vulnerability in editpost.php in phpMyForum before 4.1.4 allows remote attackers to execute arbitrary SQL commands via unspecified vectors. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Phpmyforum 4.1.3


References

BID - 25009

VUPEN - ADV-2007-2609

MISC - http://support.phpmyforum.de/topic.php?id=4669

MISC - http://support.phpmyforum.de/topic.php?id=4665

SECUNIA - 26156

OSVDB - 36276


Last Updated: 27 May 2016 10:45:46