Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4115

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4115
Last Modified 15 Nov 2008 01:55:38
Published 31 Jul 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4115

Summary

Multiple cross-site scripting (XSS) vulnerabilities in IT!CMS (itcms) 0.2 allow remote attackers to inject arbitrary web script or HTML via the wndtitle parameter to (1) lang-en.php, (2) menu-ed.php, or (3) titletext-ed.php.

Vulnerable Systems

Application

  • Itcms 0.2


References

BUGTRAQ - 20070729 [Aria-security] itcms 0.2 Cross-site Scripting (XSS)

OSVDB - 39026

OSVDB - 39025

OSVDB - 39024

OSVDB - 37256

OSVDB - 37255

OSVDB - 37254

XF - itcms-wndtitle-xss(35663)

BID - 25129

SREASON - 2953


Last Updated: 27 May 2016 10:45:46