Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4139

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4139
Last Modified 29 Oct 2012 12:00:00
Published 03 Aug 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4139

Summary

Cross-site scripting (XSS) vulnerability in the Temporary Uploads editing functionality (wp-admin/includes/upload.php) in WordPress 2.2.1, allows remote attackers to inject arbitrary web script or HTML via the style parameter to wp-admin/upload.php.

Vulnerable Systems

Application

  • Wordpress 2.1.1

  • Wordpress 2.2.1


References

XF - wordpress-upload-xss(35718)

VUPEN - ADV-2007-2744

CONFIRM - http://trac.wordpress.org/ticket/4689

CONFIRM - http://trac.wordpress.org/attachment/ticket/4689/4689.diff

SECUNIA - 26296

OSVDB - 36621

MISC - http://mybeni.rootzilla.de/mybeNi/2007/wordpress_zeroday_vulnerability_roundhouse_kick_and_why_i_nearly_wrote_the_first_blog_worm/

BID - 25158


Last Updated: 27 May 2016 11:01:17