Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4142

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4142
Last Modified 07 Mar 2011 09:57:52
Published 03 Aug 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4142

Summary

Cross-site scripting (XSS) vulnerability in IBM Lotus Sametime Server 7.5.1 before 20070731 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors involving a crafted Sametime meeting.

Vulnerable Systems

Application

  • Ibm Lotus Sametime 7.5


References

CONFIRM - http://www-1.ibm.com/support/docview.wss?uid=swg21266789

VUPEN - ADV-2007-2734

SECUNIA - 26302

OSVDB - 36462

XF - sametime-meeting-xss(35731)

SECTRACK - 1018502

BID - 25167


Last Updated: 27 May 2016 10:45:46