Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4144

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4144
Last Modified 07 Mar 2011 09:57:52
Published 03 Aug 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4144

Summary

Cross-site scripting (XSS) vulnerability in sample-forms/simple-contact-form-with-preview/simple-contact-form-with-preview.html in MitriDAT eMail Form Processor Pro allows remote attackers to inject arbitrary web script or HTML via the base_path parameter, possibly related to (1) formprocessorpro.php in the PHP version of the product, and (2) formprocessorpro.pl in the Perl version of the product.

Vulnerable Systems

Application

  • Mitridat Form Processor Pro 4.0


References

XF - form-formprocessorpro-xss(35695)

VUPEN - ADV-2007-2700

BUGTRAQ - 20070725 Mitridat Form Processor Pro XSS

SREASON - 2961

SECUNIA - 26225


Last Updated: 27 May 2016 10:45:46