Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4146

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4146
Last Modified 15 Sep 2009 01:05:02
Published 03 Aug 2007 04:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4146

Summary

Cross-site scripting (XSS) vulnerability in webevent.cgi in WebEvent 2.61 through 4.03 allows remote attackers to inject arbitrary web script or HTML via the cmd parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Webevents 2.61

  • Webevents 2.7

  • Webevents 2.71

  • Webevents 2.72

  • Webevents 4.03


References

BID - 25148

OSVDB - 40156

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/25148.html

SECUNIA - 28389


Last Updated: 27 May 2016 10:45:46