Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4156

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4156
Last Modified 07 Mar 2011 09:57:54
Published 03 Aug 2007 05:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4156

Summary

Multiple SQL injection vulnerabilities in wolioCMS allow remote attackers to execute arbitrary SQL commands via (1) the id parameter to member.php in a page action, related to a SELECT statement in common.php; and the (2) loginid parameter (uid variable), and possibly the (3) pwd parameter, to admin/index.php.

Vulnerable Systems

Application

  • Woliocms


References

XF - woliocms-member-sql-injection(35678)

VUPEN - ADV-2007-2726

BID - 25134

BUGTRAQ - 20070730 wolioCMS SQL Injection

MILW0RM - 4246

SECUNIA - 26270

SREASON - 2956


Last Updated: 27 May 2016 10:45:46