Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4166

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-4166
Last Modified 15 Nov 2008 01:56:05
Published 07 Aug 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4166

Summary

Cross-site scripting (XSS) vulnerability in index.php in the Unnamed theme 1.217, and Special Edition (SE) 1.02, before 20070804 for WordPress allows remote attackers to inject arbitrary web script or HTML via the s parameter, possibly a related issue to CVE-2007-2757, CVE-2007-4014, and CVE-2007-4165. NOTE: some of these details are obtained from third party information.

Vulnerable Systems

Application

  • Wordpress Unamed Theme 1.217

  • Wordpress Unamed Theme Se 1.02


References

CONFIRM - http://xuyiyang.com/2007/06/29/unnamed-1-217/

SECUNIA - 26321

OSVDB - 36604

XF - unnamed-index-xss(35821)

BID - 25215


Last Updated: 27 May 2016 10:45:46