Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4177

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4177
Last Modified 15 Nov 2008 01:56:07
Published 07 Aug 2007 09:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4177

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Interact before 2.4 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors. NOTE: this might overlap CVE-2007-3328.

Vulnerable Systems

Application

  • Interact 2.3.1


References

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=528858&group_id=69681

SECUNIA - 26304

OSVDB - 36440

MISC - http://cce-interact.cvs.sourceforge.net/cce-interact/Interact/includes/common.inc.php?r1=1.259&r2=1.260

XF - interact-unspecified-xss(35765)

BID - 25173


Last Updated: 27 May 2016 10:45:47