Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4229

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4229
Last Modified 15 Nov 2008 01:56:17
Published 08 Aug 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4229

Summary

Unspecified vulnerability in KDE Konqueror 3.5.7 and earlier allows remote attackers to cause a denial of service (failed assertion and application crash) via certain malformed HTML, as demonstrated by a document containing TEXTAREA, BUTTON, BR, BDO, PRE, FRAMESET, and A tags. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Vulnerable Systems

Application

  • Kde Konqueror 3.5.7


References

BID - 25170

OSVDB - 42552

MISC - http://downloads.securityfocus.com/vulnerabilities/exploits/25170.html

BUGTRAQ - 20070801 [BuHa-Security] DoS Vulnerability in Konqueror 3.5.7


Last Updated: 27 May 2016 10:45:48