Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4244

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4244
Last Modified 05 Sep 2008 05:27:46
Published 08 Aug 2007 07:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4244

Summary

PHP remote file inclusion vulnerability in langset.php in J! Reactions (com_jreactions) 1.8.1 and earlier, a Joomla! component, allows remote attackers to execute arbitrary PHP code via a URL in the comPath parameter.

Vulnerable Systems

Application

  • Joomla J Reactions 1.8.1


References

MISC - http://yollubunlar.org/joomla-j-reactions-component-rfi-75.html

XF - jreactions-langset-file-include(35808)

BID - 25198

BUGTRAQ - 20070820 Re: Re: Joomla J! Reactions Component Remote File include Bug

BUGTRAQ - 20070818 Re: Joomla J! Reactions Component Remote File include Bug

BUGTRAQ - 20070803 Joomla J! Reactions Component Remote File include Bug

SREASON - 2984


Last Updated: 27 May 2016 10:45:48