Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4264

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4264
Last Modified 15 Nov 2008 01:56:24
Published 09 Aug 2007 06:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4264

Summary

Multiple cross-site scripting (XSS) vulnerabilities in index.php in Kai Blankenhorn Bitfolge simple and nice index file (aka snif) 1.5.2 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) path and (2) download parameters.

Vulnerable Systems

Application

  • Kai Blankenhorn Bitfolge Simple And Nice Index File 1.5.2


References

XF - snif-index-xss(35813)

BID - 25212

MISC - http://pridels-team.blogspot.com/2007/08/snif-xss-vuln.html

OSVDB - 38701


Last Updated: 27 May 2016 10:45:49