Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4290

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4290
Last Modified 05 Sep 2008 05:27:52
Published 09 Aug 2007 05:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4290

Summary

** DISPUTED ** Multiple PHP remote file inclusion vulnerabilities in Guestbook Script 1.9 allow remote attackers to execute arbitrary PHP code via a URL in the script_root parameter to (1) delete.php, (2) edit.php, or (3) inc/common.inc.php; or (4) database.php, (5) entries.php, (6) index.php, (7) logout.php, or (8) settings.php in admin/. NOTE: a third party disputes this vulnerability, noting that these scripts defend against direct requests.

Vulnerable Systems

Application

  • Stadtaus Guestbook Script 1.9


References

XF - phpguestbookscript-file-file-include(35876)

BUGTRAQ - 20070809 Re: Guestbook Script 1.9 RFI

BUGTRAQ - 20070808 Guestbook Script 1.9 RFI

SREASON - 2988


Last Updated: 27 May 2016 10:45:49