Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4340

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4340
Last Modified 05 Sep 2008 05:28:00
Published 14 Aug 2007 02:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4340

Summary

PHP remote file inclusion vulnerability in index.php in phpDVD 1.0.4 allows remote attackers to execute arbitrary PHP code via a URL in the dvd_config_file parameter.

Vulnerable Systems

Application

  • Phpdvd 1.0.4


References

BUGTRAQ - 20070811 phpDVD v1.0.4 (dvd_config_file) Remote File Include Exploit

XF - phpdvd-index-file-include(35964)

SREASON - 3007


Last Updated: 27 May 2016 10:45:50