Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4365

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4365
Last Modified 15 Nov 2008 01:56:44
Published 15 Aug 2007 03:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4365

Summary

Cross-site scripting (XSS) vulnerability in eXV2 CMS 2.0.5 and earlier allows remote attackers to inject arbitrary web script or HTML via a set_lang cookie to an unspecified component. NOTE: this may overlap CVE-2007-1965.

Vulnerable Systems

Application

  • Exv2 Content Management System 2.0.5


References

BUGTRAQ - 20070813 eXV2.de Browser Cookie is not properly sanitised

MISC - http://www.i-s-o.org/security.txt

OSVDB - 36479

XF - exv2-setlang-xss(35992)

SREASON - 3021


Last Updated: 27 May 2016 10:45:50