Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4437

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-4437
Last Modified 15 Nov 2008 01:57:01
Published 20 Aug 2007 06:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4437

Summary

SQL injection vulnerability in albums.php in Ampache before 3.3.3.5 allows remote attackers to execute arbitrary SQL commands via the match parameter. NOTE: some details are obtained from third party information.

Vulnerable Systems

Application

  • Ampache 3.3.3.4


References

CONFIRM - http://www.ampache.org/announce/3_3_3_5.php

SECUNIA - 26542

OSVDB - 38276

XF - ampache-match-sql-injection(36121)

BID - 25362

GENTOO - GLSA-200710-13

SECUNIA - 27253

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=189607


Last Updated: 27 May 2016 10:45:52