Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4481

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4481
Last Modified 05 Sep 2008 05:28:20
Published 22 Aug 2007 07:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4481

Summary

Cross-site scripting (XSS) vulnerability in index.php in the (1) Blix 0.9.1 and (2) Blix 0.9.1 Rus themes for WordPress allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF).

Vulnerable Systems

Application

  • Wordpress Blix 0.9.1

  • Wordpress Blix 0.9.1 Rus


References

BUGTRAQ - 20070821 Vulnerabilities digest

MISC - http://websecurity.com.ua/1248/

MISC - http://securityvulns.ru/Rdocument825.html


Last Updated: 27 May 2016 10:45:52