Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4483

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4483
Last Modified 15 Nov 2008 01:57:11
Published 22 Aug 2007 07:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4483

Summary

Cross-site scripting (XSS) vulnerability in index.php in the WordPress Classic 1.5 theme in WordPress before 2.1.3 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO (PHP_SELF).

Vulnerable Systems

Application

  • Wordpressclassic 1.5


References

BUGTRAQ - 20070821 Vulnerabilities digest

MISC - http://websecurity.com.ua/1234/

MISC - http://securityvulns.ru/Rdocument751.html

OSVDB - 38450


Last Updated: 27 May 2016 10:45:52