Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4509

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4509
Last Modified 15 Nov 2008 01:57:19
Published 23 Aug 2007 03:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4509

Summary

SQL injection vulnerability in index.php in the EventList component (com_eventlist) 0.8 and earlier for Joomla! allows remote attackers to execute arbitrary SQL commands via the did parameter in a details action.

Vulnerable Systems

Application

  • Joomla Eventlist 0.8


References

MILW0RM - 4309

OSVDB - 38360

XF - eventlist-index-sql-injection(36223)


Last Updated: 27 May 2016 10:45:53