Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4525

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4525
Last Modified 05 Sep 2008 05:28:26
Published 24 Aug 2007 08:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4525

Summary

** DISPUTED ** PHP remote file inclusion vulnerability in inc-calcul.php3 in SPIP 1.7.2 allows remote attackers to execute arbitrary PHP code via a URL in the squelette_cache parameter, a different vector than CVE-2006-1702. NOTE: this issue has been disputed by third party researchers, stating that the squelette_cache variable is initialized before use, and is only used within the scope of a function.

Vulnerable Systems

Application

  • Spip 1.7.2


References

XF - spip-inccalcul-file-include(36218)

BID - 25416

BUGTRAQ - 20070824 Re: SPIP v1.7 Remote File Inclusion Bug

BUGTRAQ - 20070823 SPIP v1.7 Remote File Inclusion Bug

SREASON - 3056


Last Updated: 27 May 2016 10:45:53