Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4533

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-4533
Last Modified 05 Sep 2008 05:28:27
Published 24 Aug 2007 08:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4533

Summary

Format string vulnerability in the Say command in sv_main.cpp in Vavoom 1.24 and earlier allows remote attackers to execute arbitrary code via format string specifiers in a chat message, related to a call to the BroadcastPrintf function.

Vulnerable Systems

Application

  • Vavoom 1.24


References

SECUNIA - 26554

MISC - http://aluigi.altervista.org/adv/vaboom2-adv.txt

FEDORA - FEDORA-2007-1977

MISC - https://bugzilla.redhat.com/show_bug.cgi?id=256621

XF - vavoom-say-code-execution(36247)

BID - 25436

SREASON - 3057

SECUNIA - 26701


Last Updated: 27 May 2016 10:45:53