Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4544

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4544
Last Modified 15 Nov 2008 01:57:27
Published 27 Aug 2007 07:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4544

Summary

Cross-site scripting (XSS) vulnerability in wp-newblog.php in WordPress multi-user (MU) 1.0 and earlier allows remote attackers to inject arbitrary web script or HTML via the weblog_id parameter (Username field).

Vulnerable Systems

Application

  • Wordpress Mu 1.0


References

MISC - http://securityvulns.ru/Rdocument875.html

OSVDB - 38442

BUGTRAQ - 20071010 Vulnerabilities digest


Last Updated: 27 May 2016 10:45:54