Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4606

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4606
Last Modified 05 Sep 2008 05:28:39
Published 30 Aug 2007 08:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4606

Summary

PHP remote file inclusion vulnerability in convert/mvcw_conver.php in the Virtual War (VWar) module for PHPNuke-Clan (PNC) 4.2.0 and earlier allows remote attackers to execute arbitrary PHP code via a URL in the vwar_root parameter, a different vector than CVE-2006-1602. NOTE: it is possible that this issue stems from a problem in VWar itself.

Vulnerable Systems

Application

  • Phpnuke-clan 4.2.0


References

MILW0RM - 4333

XF - phpnukeclan-mvcwconver-file-include(36317)


Last Updated: 27 May 2016 10:45:54