Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4615

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2007-4615
Last Modified 07 Mar 2011 09:58:53
Published 30 Aug 2007 08:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4615

Summary

The SSL client implementation in BEA WebLogic Server 7.0 SP7, 8.1 SP2 through SP6, 9.0, 9.1, 9.2 Gold through MP2, and 10.0 sometimes selects the null cipher when others are available, which might allow remote attackers to intercept communications.

Vulnerable Systems

Application

  • Bea Weblogic Server 10.0

  • Bea Weblogic Server 7.0

  • Bea Weblogic Server 8.1

  • Bea Weblogic Server 9.0

  • Bea Weblogic Server 9.1

  • Bea Weblogic Server 9.2


References

SECUNIA - 26539

VUPEN - ADV-2007-3008

SECTRACK - 1018619

BEA - BEA07-175.00

XF - weblogic-cipher-information-disclosure(36322)

BID - 25472


Last Updated: 27 May 2016 10:45:54