Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4618

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-4618
Last Modified 07 Mar 2011 09:58:53
Published 30 Aug 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4618

Summary

Unspecified vulnerability in BEA WebLogic Server 6.1 Gold through SP7 and 7.0 Gold through SP7 allows remote attackers to cause a denial of service (disk consumption) via certain malformed HTTP headers.

Vulnerable Systems

Application

  • Bea Weblogic Server 6.1

  • Bea Weblogic Server 7.0


References

BID - 22082

BEA - BEA07-148.01

VUPEN - ADV-2007-3008

SECUNIA - 26539

OSVDB - 38517

XF - weblogic-headers-dos(36321)


Last Updated: 27 May 2016 10:45:54