Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4625

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4625
Last Modified 07 Mar 2011 09:58:54
Published 30 Aug 2007 09:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4625

Summary

Polipo before 1.0.2 allows remote HTTP servers to cause a denial of service (daemon crash) by aborting the response to a POST request.

Vulnerable Systems

Application

  • Polipo 1.0.1


References

SECUNIA - 26596

XF - polipo-post-dos(36268)

VUPEN - ADV-2007-2973

CONFIRM - http://www.pps.jussieu.fr/~jch/software/polipo/CHANGES.text

OSVDB - 39911


Last Updated: 27 May 2016 10:45:54