Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4626

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-4626
Last Modified 05 Sep 2008 05:28:42
Published 30 Aug 2007 09:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4626

Summary

Unspecified vulnerability in Polipo before 1.0.2 allows remote attackers to cause a denial of service (daemon crash) via certain network traffic associated with entities larger than 2 Gb.

Vulnerable Systems

Application

  • Polipo 1.0.1


References

SECUNIA - 26596

CONFIRM - http://www.pps.jussieu.fr/~jch/software/polipo/CHANGES.text


Last Updated: 27 May 2016 10:45:54