Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4627

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4627
Last Modified 07 Mar 2011 09:58:54
Published 30 Aug 2007 09:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4627

Summary

SQL injection vulnerability in index.php in ABC eStore 3.0 allows remote attackers to execute arbitrary SQL commands via the cat_id parameter.

Vulnerable Systems

Application

  • Algera Abc Estore 3.0


References

XF - abcestore-index-sql-injection(36313)

VUPEN - ADV-2007-3037

BID - 25476

MILW0RM - 4338

OSVDB - 38434


Last Updated: 27 May 2016 10:45:54