Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4628

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4628
Last Modified 07 Mar 2011 09:58:54
Published 30 Aug 2007 09:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4628

Summary

SQL injection vulnerability in shownews.php in phpns 1.1 allows remote attackers to execute arbitrary SQL commands via the id parameter.

Vulnerable Systems

Application

  • Phpns 1.1


References

XF - phpns-shownews-sql-injection(36315)

VUPEN - ADV-2007-3038

BID - 25479

MILW0RM - 4339

OSVDB - 38352

MISC - http://14house.blogspot.com/2007/08/phpns-sql-injection.html


Last Updated: 27 May 2016 10:45:54