Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4637

Overview

Vulnerability Score 6.4 6.4
CVE Id CVE-2007-4637
Last Modified 05 Sep 2008 05:28:44
Published 31 Aug 2007 07:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4637

Summary

xGB.php in xGB 2.0 does not require authentication for an admin edit action, which allows remote attackers to make unspecified changes via an unknown series of steps.

Vulnerable Systems

Application

  • Xgb 2.0


References

MILW0RM - 4336


Last Updated: 27 May 2016 10:45:56