Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4670

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2007-4670
Last Modified 21 Aug 2010 01:10:37
Published 04 Sep 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4670

Summary

Unspecified vulnerability in PHP before 5.2.4 has unknown impact and attack vectors, related to an "Improved fix for MOPB-03-2007," probably a variant of CVE-2007-1285.

Vulnerable Systems

Application

  • Php 5.2.3


References

CONFIRM - http://www.php.net/releases/5_2_4.php

CONFIRM - http://www.php.net/ChangeLog-5.php#5.2.4

FEDORA - FEDORA-2007-709

CONFIRM - https://launchpad.net/bugs/173043

CONFIRM - https://issues.rpath.com/browse/RPL-1702

CONFIRM - https://issues.rpath.com/browse/RPL-1693

UBUNTU - USN-549-1

UBUNTU - USN-549-2

TRUSTIX - 2007-0026

REDHAT - RHSA-2007:0891

REDHAT - RHSA-2007:0890

REDHAT - RHSA-2007:0888

MANDRIVA - MDKSA-2007:187

GENTOO - GLSA-200710-02

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2007-449.htm

SECUNIA - 27864

SECUNIA - 27545

SECUNIA - 27377

SECUNIA - 27351

SECUNIA - 27102

SECUNIA - 26967

SECUNIA - 26930

SECUNIA - 26895

SECUNIA - 26871

SECUNIA - 26838

SECUNIA - 26822

REDHAT - RHSA-2007:0889

Related Patches

Red Hat 2007:0890-02 RHSA Moderate: php security update for RHEL 5 x86


Last Updated: 27 May 2016 10:45:56