Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4714

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4714
Last Modified 07 Mar 2011 09:59:03
Published 05 Sep 2007 03:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4714

Summary

SQL injection vulnerability in error_view.php in Yvora 1.0 allows remote attackers to execute arbitrary SQL commands via the ID parameter.

Vulnerable Systems

Application

  • Yvora 1.0


References

VUPEN - ADV-2007-3090

BID - 25511

MILW0RM - 4353

OSVDB - 38426

XF - yvora-errorview-sql-injection(36415)


Last Updated: 27 May 2016 10:45:57