Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4717

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2007-4717
Last Modified 07 Mar 2011 09:59:04
Published 05 Sep 2007 03:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2007-4717

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Claroline before 1.8.6 allow remote authenticated administrators to inject arbitrary web script or HTML via the (1) dir parameter in admin/adminusers.php, the (2) action parameter in admin/advancedUserSearch.php, and the (3) view parameter in admin/campusProblem.php.

Vulnerable Systems

Application

  • Claroline 1.8.5


References

BID - 25521

CONFIRM - http://www.claroline.net/wiki/index.php/Changelog_1.8.x#Security

SECUNIA - 26685

VUPEN - ADV-2007-3045

CONFIRM - http://www.claroline.net/forum/viewtopic.php?t=13448

OSVDB - 38927

OSVDB - 38926

OSVDB - 38925


Last Updated: 27 May 2016 10:45:57