Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4789

Overview

Vulnerability Score 7.8 7.8
CVE Id CVE-2007-4789
Last Modified 07 Mar 2011 09:59:11
Published 10 Sep 2007 05:17:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4789

Summary

Cisco Content Switching Modules (CSM) 4.2 before 4.2.7, and Cisco Content Switching Module with SSL (CSM-S) 2.1 before 2.1.6, when service termination is enabled, allow remote attackers to cause a denial of service (reboot) via unspecified vectors related to high network utilization, aka CSCsh57876.

Vulnerable Systems


References

XF - cisco-content-switching-dos(36453)

BID - 25547

CISCO - 20070905 Denial of Service Vulnerabilities in Content Switching Module

SECTRACK - 1018654

SECUNIA - 26724

VUPEN - ADV-2007-3062

OSVDB - 37501


Last Updated: 27 May 2016 10:45:58