Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4830

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4830
Last Modified 15 Nov 2008 01:58:41
Published 12 Sep 2007 03:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4830

Summary

Cross-site scripting (XSS) vulnerability in CMD_BANDWIDTH_BREAKDOWN in DirectAdmin 1.30.2 and earlier allows remote attackers to inject arbitrary web script or HTML via the user parameter.

Vulnerable Systems

Application

  • Directadmin 1.30.2


References

MISC - http://pridels-team.blogspot.com/2007/09/directadmin-v1302-xss-vuln.html

OSVDB - 36999

XF - directadmin-user-parameter-xss(36510)

BID - 25607

SECUNIA - 26742


Last Updated: 27 May 2016 10:45:58