Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4836

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4836
Last Modified 15 Nov 2008 01:58:42
Published 12 Sep 2007 03:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4836

Summary

Cross-site scripting (XSS) vulnerability in index.php in phpMyQuote 0.20 allows remote attackers to inject arbitrary web script or HTML via the id parameter in an edit action.

Vulnerable Systems

Application

  • Phpmyquote 0.20


References

BUGTRAQ - 20070909 phpMyQuote 0.20 Version Multiple Sql And Xss Vulnerabilities

OSVDB - 36948

XF - phpmyquote-index-xss(36513)

BID - 25615

SREASON - 3120

SECUNIA - 26762


Last Updated: 27 May 2016 10:45:58