Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4846

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2007-4846
Last Modified 15 Nov 2008 01:58:46
Published 12 Sep 2007 04:17:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2007-4846

Summary

SQL injection vulnerability in start.php in Webace-Linkscript (wls) 1.3 Special Edition (SE) allows remote attackers to execute arbitrary SQL commands via the id parameter in a rubrik go action.

Vulnerable Systems

Application

  • Webace-linkscript 1.3


References

MILW0RM - 4370

OSVDB - 37078

OSVDB - 36945

OSVDB - 36940

XF - webace-start-sql-injection(36493)

BID - 25592

SECUNIA - 26758


Last Updated: 27 May 2016 10:45:58