Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4863

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2007-4863
Last Modified 15 Nov 2008 01:58:49
Published 30 Oct 2007 05:46:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4863

Summary

SQL injection vulnerability in example.php in SAXON 5.4 allows remote attackers to execute arbitrary SQL commands via the template parameter.

Vulnerable Systems

Application

  • Quirm Saxon 5.4


References

BID - 26238

BUGTRAQ - 20071029 SAXON version 5.4 SQL Injection Vulnerability

CONFIRM - http://www.quirm.net/punbb/viewtopic.php?id=129

MISC - http://www.netvigilance.com/advisory0055

OSVDB - 38839

XF - saxon-example-sql-injection(38136)

SREASON - 3309


Last Updated: 27 May 2016 10:45:58