Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2007-4883

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2007-4883
Last Modified 15 Nov 2008 01:58:52
Published 13 Sep 2007 08:17:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2007-4883

Summary

Cross-site scripting (XSS) vulnerability in the BotQuery extension in MediaWiki 1.7.x and earlier before SVN 20070910 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors, a similar issue to CVE-2007-4828.

Vulnerable Systems

Application

  • Mediawiki 1.7.0

  • Mediawiki 1.7.1

  • Mediawiki 1.7.2

  • Mediawiki 1.7.3


References

MLIST - [MediaWiki-announce] 20070910 MediaWiki 1.11.0, 1.10.2, 1.9.4, 1.8.5 released

OSVDB - 37336


Last Updated: 27 May 2016 10:45:58